CRAN Package Check Results for Package loon

Last updated on 2018-02-24 09:51:34 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-release-osx-x86_64 1.1.0 ERROR
r-oldrel-osx-x86_64 1.1.0 ERROR

Check Details

Version: 1.1.0
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘RDRToolbox’
Flavor: r-release-osx-x86_64

Version: 1.1.0
Check: tests
Result: ERROR
     Running ‘demos.R’ [14s/16s]
    Running the tests in ‘tests/demos.R’ failed.
    Last 13 lines of output:
     Loading required package: MASS
     [1] TRUE
    
     > require(kernlab) || stop("kernlab library required")
     Loading required package: kernlab
     [1] TRUE
    
     > require(RDRToolbox) || stop("RDRToolbox library required")
     Loading required package: RDRToolbox
     Error in eval(ei, envir) : RDRToolbox library required
     Calls: demo -> source -> withVisible -> eval -> eval
     In addition: Warning message:
     In library(package, lib.loc = lib.loc, character.only = TRUE, logical.return = TRUE, :
     there is no package called 'RDRToolbox'
     Execution halted
Flavor: r-release-osx-x86_64

Version: 1.1.0
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-oldrel-osx-x86_64